cancel
Showing results for 
Search instead for 
Did you mean: 

Enabling Windows notification banner for Communication Panel

Nina_Makkonen
Employee
Employee

Symptoms

Notification popup isn't shown when there's an incoming conversation on your Windows workstation.

 

Solution

  1. Go to your browser's notification settings:
    -Chrome: Settings > Privacy and security > Site settings > Permissions > Notifications
    -Edge: Settings > Cookies and Site permissions > Notifications
    -Firefox: Settings > Privacy & Settings > Permissions > Notifications
  2. Enable notification sending.
  3. Add Communication Panel URL as an allowed site.
  4. Confirm your notification behaviour from Windows Settings > System > Notifications & actions.


    Nina_Makkonen_0-1672237658518.png

     

0 REPLIES 0