cancel
Showing results for 
Search instead for 
Did you mean: 

Accepting calls when browser in sleep mode

Nina_Makkonen
Employee
Employee

Symptoms
After accepting a call, the call isn't connected.

 

Solution
Microsoft Edge and Google Chrome have introduced settings to improve performance:

When the Communication Panel tab is put in sleep mode, it loses the connection to the backend.

  1. Check if your browser is using the sleeping tabs/memory saver setting either as a system setting or an extension.
  2. If yes, disable it or add the Communication Panel URL to the site exception list.
0 REPLIES 0