Showing results for 
Show  only  | Search instead for 
Did you mean: 

Unable to make flash call from dashboard

New Contributor
I am not able to make a test flash call from the Sinch dashboard (, it keeps giving me the following error:
"errorCode": 40100,
"message": "Authorization required",
"reference": "xyz"
I initially thought it might be due to balance, but I topped it and I still get this error. Could this be possible because of the Test Application? If so, how and where do I define a new one?
I also tried the same thing from postman and get the same error.

Thank you in advance!


Hello hydroweaver, thanks for reaching out and sorry to hear you're experiencing issues.

The Support Team is better equipped to investigate issues in the Dashboard, so we encourage you to contact them. Please follow the guidelines in the Sinch Customer Support Process.

Please let us know if you have any other questions.

Alex Sberna, Documentation Engineer

Thanks Alex, I was able to run it, I think the apps, keys, secrets from the apps page vs the credentials page were not clear, was able to make the call!

Glad to hear it! Thanks for following up here!

Alex Sberna, Documentation Engineer