cancel
Showing results for 
Search instead for 
Did you mean: 

Communication Panel usage with Jabbra Headset

TaigaWoods
Contributor

Hi,

we are testing using the Communication Panel 7.0.18 with Jabra Headset (Jabbra Pro 930 Duo) with Jabra Browser Integration Extension "Jabra Chrome Host 2.1.0" (latest version right now) for Chrome (https://chrome.google.com/webstore/detail/jabra-browser-integration/okpeabepajdgiepelmhkfhkjlhhmofma).

As soon as an agent is setting the headset vendor to Jabra in CP settings, the CP tries to download .../ecf/latest/communicationpanel/jabra.browser.integration-2.0.js.map" which doesn't exist!

Unfortunately I don't have the permission to upload an image.

I just found jabra.browser.integration-2.0.js, but this file is at .../ecf/latest/communicationpanel/thirdparty/jabra.browser.integration-2.0.js

 

So does anyone know if the map file is missing from the CCtr installation itself  or how the map file content should look like to reference the correct JS file?

 

BR

3 REPLIES 3

TaigaWoods
Contributor

Jabra Pro 930 Duo
Jabra, not Jabbra 🙂

Jukka
Employee
Employee

Nice typo 😉

 

If I recall right that warning doesn't affect to functionality. Please ignore, try out and let us know. I will meanwhile do the same tests and ask to remove/correct the warning.

Br,
Jukka

TaigaWoods
Contributor

Hi Jukka,

 

it seems that this file is required somehow by the Jabra Browser Plugin.

 

So it might be a better solution to provide this map file. You might get this one from https://github.com/gnaudio/jabra-browser-integration/blob/master/src/JavaScriptLibrary/jabra.browser...

 

There are also updated versions of jabra.browser.integration-3.0.d.ts and jabra.browser.integration-3.0.js available at https://github.com/gnaudio/jabra-browser-integration/tree/master/src/JavaScriptLibrary. You might can use these files for the next release or within a fix for Jabra Headset users.

 

BR, TW