cancel
Showing results for 
Search instead for 
Did you mean: 

Question

What version of SMPP is supported?

 

Answer

 

Swiftlet

Only Version 3.4 is supported.

SMPP NG

Version 3.4 is supported, however, this version is 99% backward compatible so in most cases this will be fine.

Version history
Last update:
‎06-09-2021 04:06 AM
Updated by: